ホームに戻る > スレッド一覧 > 記事閲覧
旧2[423] ブルースクリーンが多発します;;
日時: 2007/10/08 12:46
名前: Shughart ID:36uQT4TM

【OS/サービスパック 】 WindowsXP SP2
CPU:Athlon 64 X2 6000+
HDD:SATA ATA2 250GB + BUFFALO HD^HCU2 250GB
MB:M2N-SLI DELUXE
BIOS:Phoenix Award BIOS v6.00PG

【BitCometのバージョン】 0.93

【回線種別】TEPCO光
【利用地域】関東
【無線LANの使用の有無】無
【セキュリティソフト】avast!Home Edition

BitComet0.93を使用すると、ブルースクリーン(以下BSOD)が多発するようになりました。
以下、私なりに調査した結果を書き出します。

・0.70の時は問題なくできました。

・0.93でも起動しておくだけ(DLは開始しない)なら、BSODにならないようです。

・BSODの発現タイミングは、DL開始後数分です。

・BSODのエラーメッセージはDRIVER_IRQL_NOT_LESS_OR_EQUALで、0x000000D1やnvtcpl.sysとありました。

・nvtcpl.sysは、どうやらNVIDIA Network Access Managerをアンインストール
することで解決できるらしいのですが、コンパネから削除を押しても、アンインストーラは起動するのですが、そこから先に進まず、インストーラが消えてしまい削除できません。
(以前からこのエラー内容のBSODは多々あったので、削除したいところなのですが・・・)

以上、乱文長文にて失礼致しました。
何方か解決法をご存知の方がいらっしゃいましたら、ご教授頂ければ幸いです。
メンテ

Page: 1 | 全部表示 スレッド一覧 新規スレッド作成

マシントラブルのようですね ( No.1 )
日時: 2007/11/14 23:45
名前: д゚≧ ID:YidHMxPw

http://game12.2ch.net/test/read.cgi/gamef/1189832312/541n- の 552 :UnnamedPlayer:2007/09/29(土) 21:19:35 ID:t34Fdbqr を見る マシントラブルのようだから スレ違いですね
メンテ
いまレスみました ( No.2 )
日時: 2008/03/20 14:49
名前: 山下 ID:iAPB2u6g

条件がshughartさんとおなじですね(HDD違い以外は同じです
これは本当になんなんでしょう
メンテ
(* ̄_ ̄)_旦~ ( No.3 )
日時: 2008/03/20 16:21
名前: 老人戦隊ボケテンジャァ- ID:PMXD6FCM

http://oshiete1.goo.ne.jp/kotaeru.php3?q=1302994
ウィルス(ブラスターワーム)・バッファオーバーフロー・ハードウェアのクラッシュ(例はWindows2000の場合だけど)
http://pasokoma.jp/bbs9/lg273980
BIOS バージョン Phoenix - AwardBIOS v6.00PGでの検索
http://homepage2.nifty.com/siba-nobu/pc/portcls.htm
ブルースクリーン portcls.sys DRIVER_IRQL_NOT_LESS_OR_EQUAL の意味 を読む
http://support.microsoft.com/kb/924703/ja
DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000D1で 検索
(* ̄_ ̄)_旦~(^‥^=) ハ−ドの故障か ソフトの故障ですね
(* ̄_ ̄)_旦~(=^・・^)∋ HDDの壊れる前兆か CPU ドライバ−か ウイルス・トロイ関係か オ−バ−フロウかニャ-
(* ̄_ ̄)_旦~(^‥^=) パソコンの使用状況がわからんが 内部にゴミがたまって 熱暴走しやすくなってるとか(CPUク−ラ−にホコリがついてる)
(* ̄_ ̄)_旦~(=^・・^)∋ それとも 0・70より0・93のほうがオ−バ−フロウなりやすいかも
http://review.kakaku.com/review/05402012106/
このマザーが出た時期を考えれば64bitOSがほとんど無い時期だったので、
32bitOS用のドライバしかなかったようです。
(* ̄_ ̄)_旦~(=^・・^)∋ 64bitOSせい ? ドライバ−とか マザ− パソコンの会社でドライバ−を探す
(* ̄_ ̄)_旦~(^‥^=) たぶん パソコンのトラブル(ハ−ドウエア)みたいですね
ブル−ノ−ト ウガッ ( ̄□ ̄;)☆∈(^・・^=) ジャズかよ
メンテ
ドライバーは? ( No.4 )
日時: 2008/03/20 18:24
名前: きりしま◆.CzKQna1OU ID:hwurIi6k メールを送信する

nForceドライバーは最新版なんでしょうか?

nForceの場合は、nForceドライバーにLANのドライバーが含まれているハズなので、
古いバージョンでバグとかあるなら、
BitCometで激しい負荷がかかったときに処理できなくなってブルースクリーンになることもあるのではないでしょうか?

nVidiaのサイトで探してみては?
http://www.nvidia.com/

http://www.nvidia.co.jp/object/nforce_nf5_win2k_9.16_jp.html

あと、本当の最新版だと別のバグがあったりして、
一つ前が実はいい、とかあるかもしれませんが、
nForceユーザーではないのでなんとも…。
メンテ
nForce4なのであれば ( No.5 )
日時: 2008/03/20 21:49
名前: mint ID:Dqa3kROw

>・nvtcpl.sysは、どうやらNVIDIA Network Access Managerをアンインストール
>することで解決できるらしいのですが、コンパネから削除を押しても、アンインストーラは起動するのですが、そこから先に進まず、インストーラが消えてしまい削除できません。
>(以前からこのエラー内容のBSODは多々あったので、削除したいところなのですが・・・)

バグ満載なのでトラブルが多いようです。
LANポートが二つあるはずなので、もう片方のLANポートを使用すれば大丈夫かと思われます。
当方の環境ですと、マザーボードは
ASUS P5N32-SLI SE Deluxe (nForce4)
で、NVIDIA Network Access Managerを使用していると、HPなども表示するのにやたらと時間かかったりしました。
また、NVIDIA Network Access Managerを使用するのは2つあるLANポートのうち片方のみで、差し替えたところブルースクリーンは発生していません。
ネットワークの設定もそれぞれLANポートごとに設定するようになってます。

nForce5は手元にないのでどの程度改善されてるのかは不明です。。。

メンテ
(* ̄_ ̄)_旦~ ( No.6 )
日時: 2008/03/21 12:51
名前: 老人戦隊ボケテンジャァ- ID:HjP0bDH2

(* ̄_ ̄)_旦~(=^・・^)∋ 補足
(* ̄_ ̄)_旦~(=^・・^)∋ nvtcpl.sysで 検索したけど 日本語ペ−ジと 英語ペ−ジの 4件ヒット
(* ̄_ ̄)_旦~(=^・・^)∋ 1件は ここのです
(* ̄_ ̄)_旦~(=^・・^)∋ 日本語のペ−ジは 多分間違ってるニャ-
(* ̄_ ̄)_旦~(=^・・^)∋ 英語のペ−ジも あやしいニャ-
(* ̄_ ̄)_旦~(^‥^=) パソコンは最低1万台 出荷するから 3割?の人が問題にするはず
(* ̄_ ̄)_旦~(=^・・^)∋ 3割の3割(90人)がネットに接続 2・7人が質問
(* ̄_ ̄)_旦~(=^・・^)∋ 検索でヒットする率が 3件とは少ないので あやしいニャ-
(* ̄_ ̄)_旦~(=^・・^)∋ パソコンの会社のHPでなら安心だけど 英語のペ−ジ(ウエイブ翻訳)で 修正パッチ DL出来ると書いていたけどニャ-
(* ̄_ ̄)_旦~(^‥^=) どこの会社のパソコンか わからないから マザボのかな? 
(* ̄_ ̄)_旦~∈(^・・^=) ノ−ト見せたいんだけどニャ-
Σ( ̄◇ ̄;)=3 =3 =3 =3_旦~[おこずかいノ−ト]∈(^・・^=)あっ逃げた こずかいUPしてニャ-
メンテ
NVIDIA ForceWare Network Access Manager の再インストール手順 ( No.7 )
日時: 2008/03/21 23:59
名前: きりしま◆.CzKQna1OU ID:1USjyDDE メールを送信する

http://forums.nvidia.com/index.php?showtopic=23084&st=0&p=135979&#entry135979

英語のページで指示されているリンク先の記述です。

I get this problem sometimes as well, but I've always been able to fix it by reinstalling the Ethernet drivers like this:

1. Go to Add/Remove programs in Control Panel and locate the NVIDIA block.
2. Remove the NVIDIA ForceWare Network Access Manager which uninstalls the firewall first of all.
3. Reboot, go back to Add/Remove Programs and choose to remove the NVIDIA drivers. From the menu that appears, choose the "Custom" option.
4. In the custom menu, checkmark the "Ethernet driver" field leaving the other options blank.
5. Reboot again and then go to C:\NVIDIA\nForceWin2KXP\x.xx\Ethernet\NAM (where "x.xx" represents the driver version you currently have installed) and run the "NetworkAccessManagerSetup.exe" file.
6. From the menu, checkmark the Ethernet driver field leaving the others blank. Once the driver installs, you'll be given the opportunity to install the firewall. Click "Yes" to that after which you'll have to reboot again.

Should be OK after that.

(訳)
私も時々同様の問題が発生します。ですが、イーサネット・ドライバを再インストールすることで解決できています。その手順は次のようなものです:

1. コントロールパネルのプログラムの追加と削除に行って、NVIDIAのブロックを見つけてください。
2. まず第一に「NVIDIA ForceWare Network Access Manager」を削除することで、ファイアウォールを削除してください。
3. 再起動して、プログラムの追加と削除に戻って、「NVIDIA drivers」を削除してください。表示されるメニューから、「Custom」を選んでください。
4. 「Custom」メニューで、「Ethernet driver」フィールドをチェックして、他のオプションのチェックを全て外してください。
5. もう一度再起動してください、それから、エクスプローラーで、C:\NVIDIA\nForceWin2KXP\x.xx\Ethernet\NAM(「x.xx」はあなたが現在インストールしているドライバーのバージョンを表わしています。)へ移動して、「NetworkAccessManagerSetup.exe」を実行します。
6. メニューから、「Ethernet driver」フィールドをチェックして、他のオプションのチェックを全て外してください。
一旦ドライバーがインストールされると、あなたはファイアウォールをインストールする機会を与えられます。
「Yes」をクリックして、もう一度再起動する必要があります。

そうすればOKなはずです。
メンテ
あとはLANカードを増設するとか ( No.8 )
日時: 2008/03/22 00:01
名前: きりしま◆.CzKQna1OU ID:KAfQalP. メールを送信する

他の手としては、LANカードを増設して、
もともとのLANポートは使わない、とかですかね。
メンテ

Page: 1 | 全部表示 スレッド一覧 新規スレッド作成