ホームに戻る > スレッド一覧 > 記事閲覧
旧2[720] CPU使用率50ハング
日時: 2008/03/07 01:31
名前: TTT ID:dPEkJGSY

0.8x〜0.99を起動するとCPU使用率が50付近になりCometが反応しなくなる症状の方他にいませんか?

型遅れのPCを使ってるわけでもなくOSはXPSP2です
Windows98互換モードだと起動するのだけど…
メンテ

Page: 1 | 全部表示 スレッド一覧 新規スレッド作成

タスクマネージャを見てください。 ( No.1 )
日時: 2008/03/07 07:07
名前: 半年以上ブラン君 ID:P1RU5tGc

CPU使用率を上げているのはどのプロセスですか?
そこで問題の切り分けが出来るはずです。
メンテ
そんな事聞かれtも答えられません ( No.2 )
日時: 2008/03/07 13:51
名前: そのた ID:iuUja7Sk

そんな事聞かれtも答えられません(環境がわからん)

 タスクマネージャでPCを重くしている原因を除去 ソフトを使ってみては。

 process Explorerで調べてみる。重さの原因を特定しアクセスを監視する。

 コメットも設定を軽くする。これで駄目なら他のクライアントにすれば

いいのではと思います。
メンテ
BCだけ極端に重くなると言うのであれば・・・ ( No.3 )
日時: 2008/03/07 19:30
名前: BAN◆..3XpdzX0s ID:d.fuD4lw

0.8x〜ではありませんが、0.70で経験しました。
あくまでこちらの環境での話しですが、オプションのソケット開始間隔の数値をあげると良くなりました。
PenD 3G メモリ3G OS XP SP2です。
追記
たしか0.9xではデフォルト設定が100だったと記憶してます。
0.70では300から100に落としたところBCだけ動作が重くなったので、250まで上げました。
何度も書きますが、あくまでこちらでの経験です^^;
メンテ
CPU使用率を上げているのはどのプロセスは ( No.4 )
日時: 2008/03/08 12:00
名前: TTT ID:HqiC/exw

プロセスはBitcomet.exe自体なんです
0.8系の途中からそうなる様になって仕方ないので0.70を使っています
0.70~0.80は問題なく動作します
他にAdobe ReaderについてくるAdobe Updateも同じ具合で
CPU使用率が50付近にロックして固まりますね

システムのプロパティに書いてある環境はこんな感じです
Intel Core2 Duo T7500 @2.20GHz
1.18GHz 1.00GB RAM
メンテ
100%じゃん ( No.5 )
日時: 2008/03/09 01:58
名前: 酒仙◆2rfd.9VGX6 ID:iJlhRtY.

50%と思っていても、デュアルコアだとたぶん100%でしょう。
(デュアルコアの実機を持っていないのでほかの方の書き込みからの推測ですが)
つまりコアひとつ分フルで動いてるってことですね。

1.18GHzって何?CPUは2.20GHzだからメモリの動作クロック(マザボのベースクロックかな)ですかね。

はっきりいってスペック上は問題は見つかりません。

ちなみに私の環境を上げると、
MBのベースクロック:100MHz
CPU:AMD Duron 1.1GHz(Pentium3相当です)
Memory:PC100-512MBytes*2
大体こんなとこですけどBitCometの各バージョンとも正常に動作します。(バグは除くよ)
もちろんCPU使用率は100%近くなりますがBTを使うときはBT専用なので気にしてませんが。

もうひとつの環境(ノート)
MBのベースクロック:よく知んない
CPU:AMD Sempron 3000+
Memory DDR333(PCなんぼだっけ?)-256+512MBytes
この環境でDL/ULあわせて、最大6000kBytes/sec出ますが、ちゃんと反応しますよ。
経験上反応しなくなるのは速度よりもピースサイズが大きくてピースごとのハッシュチェックに時間がかかるときみたいです。(このときは2000kBytes/sec)
メンテ
そうなんですよね^^; ( No.6 )
日時: 2008/03/09 06:48
名前: BAN◆..3XpdzX0s ID:uElHUz8k

>>酒仙さん
ええ^^;その通りです。上に書いたように設定さえ変えなければ普通に動きます。(設定変えるとCPU使用率片方80%超えます)
0.8x以降だと何でもないんですけれどね^^;Ver上げるとこちらは規制でピア接続のローカルが30分で全部切れるもので・・・−−;
まぁ設定落とせば問題はないんですがね^^;
メンテ
TTTさん ( No.7 )
日時: 2008/03/09 11:17
名前: 半年以上ブラン君 ID:RRB52aI.

まるで解決したかのようですが、ご本人じゃないんですね(笑)

私の環境だと0.98より0.70のほうが重かったんですけど。
とりあえず、セキュリティーが足を引っ張っている等の外的要因ではなさそうですね。
BitComet内部の話になってくると私の許容範囲を超えます(汗)
BANさんの方法を試してみる価値はあるかも。

色んなバージョンを同居させているようですが、バージョンアップさせる時の削除は完全に行われたんでしょうか?それが気になります。

ちなみに1.18GHzというのはプロパティを見たその瞬間の動作クロックでは?
AMDの場合ではそうなっています。ただ、プロパティを開く瞬間は一時的に最大クロックになる場合が多いですけど。
メンテ

Page: 1 | 全部表示 スレッド一覧 新規スレッド作成