ホームに戻る > スレッド一覧 > 記事閲覧
[29] 接続ノードがゼロに
日時: 2008/08/24 11:17
名前: momo ID:hmW1s3oU

【OS/サービスパック 】 WindowsXP SP2
【BitCometのバージョン】 1.03

【プロバイダー】
【回線種別】 VDSL
【実効速度】
1.NTTPC(WebARENA)1: 24.495kbps(0.024Mbps) 3.04kB/sec
2.NTTPC(WebARENA)2: 24783.53kbps(24.783Mbps) 3097.71kB/sec
推定転送速度: 24783.53kbps(24.783Mbps) 3097.71kB/sec

【Torrentファイルの配布URL】
【そのTorrentの速度】[ kB/s / kB/s ](DL/UL)
【その時点のシード数/ピア数】 [ / ]
【現在実行しているタスク数】

【無線LANの使用の有無】 なし
【セキュリティソフト】 McAfee



1.03を問題なく使用できていたのに、先日WinXPのSP3をインストールしてから、なぜかDHT接続ノードがゼロになり、インストールもまったく進まなくなてつぃまいました。
しょうがなく、完全アンインストールして0.7をインストールしたところ、DHTが接続できないと表示される。
また完全アンインストール後、1.03を再度インストールするも、DHT接続ノードはゼロのまま…。
以前は1500ほどあったのに、原因がわかりません。
PCをリカバリして再度1.03をインストールしましたが、DHT接続ノードはゼロのままです。
シード/ピアも、2/3[3/124]ですがいっこうにDLがはじまりません。
改善できる方法はあるでしょうか?




メンテ

Page: 1 | 全部表示 スレッド一覧 新規スレッド作成

SP3を消してIE7を入れるかne ( No.1 )
日時: 2008/08/24 15:36
名前: 酒仙◆2rfd.9VGX6 ID:E8QqFPRs

SP3の不具合ってBCに限らないんですよね.一応自分はこの前PC組んだときに先にパッチやらなにやらを当ててからBC1.03を入れて,普通に使えてます.
SP3で問題なのが,自動アップデート用のエージェントか何かがおかしくなって,IE7をいれずにSP3を入れるともれなくWindows(Microsoft)アップデートでダウンロードはできるけど,インストールがだめになる,という問題があったんですよね.実際にはIE7は入れなくてもcmd上でちょっとした操作でよくなるんですけどね.
ですので一回SP3を削除して,IE7を入れてからSP3を入れなおして見てはいかがでしょうか?

ちなみに他の親切な方々が最初に聞く事は当然しているだろうということで割愛しました.(設定やらFWやらね)
メンテ
ありがとうございます ( No.2 )
日時: 2008/08/24 20:49
名前: momo ID:hmW1s3oU

以前問題なく使用していたときに設定していたとおりに設定はしなおしてあります。

XPとマカの火壁OFF
他Bitcometのオプション設定

バッファローの無線LANルーターを通すとどう設定してもDHTが接続できなくなるので、VDSLのモデムに有線で直です。
Bitcometの右下(DHT接続ノード表示の右側の)のところは黄色の丸で、「ブロックされています」となっていますが、以前問題なく動作していたときもここは黄色の丸だったのでそのままにしています。
というか、火壁OFFにしているしルーターはいじりようがないのでしょうがないというか。

以前いきなりDLができなくなった不具合の時もIE7はインストール済み&使用していたんですが、他に何かあったのかもしれません。
環境はマンションのVDSLですが、ひょっとしたら夏休み中で在宅の人が増えるとかでなんらかの規制がかかったとか?と。
DLできなくなったのが夏休みに突入後すぐくらいだったので。

とりあえずリカバリして、現在はIE7で、SP3以外のアップデートは完了済み。
XPのVerはSP2のままにしています。
このままDLできない状況が続くようならDHT接続ノード0のままがんばるしかないですよね…
ありがとうございます。
メンテ
DHTはさほど重要ではないけど ( No.3 )
日時: 2008/08/24 22:17
名前: 酒仙◆2rfd.9VGX6 ID:DgViyrnY

タイトルにあるとおり,DHTはとことん困ったとき以外はあまり重要じゃないし,逆にネットワークへの影響が大きいという問題もあるから普段は切っています.
bcリンクを利用したりだとかで必要でなければこだわらないほうがいいですよ.
メンテ
えっと、とりあえず、です。 ( No.4 )
日時: 2008/08/27 02:47
名前: て2 ID:oy0u8QHw

Bitを再インストールするとDHT接続ノードは0にリセットされます。
そして再度DHT接続が確立され、数値が増えていき、ある程度で安定すると言った感じです。

DHT接続はそもそもUDPポートが開放されていないと意味をなしません。
黄色丸でブロックされているのなら数値が0のままなのも当然です。

ここでひとつ落とし穴がありまして、
一旦DHT接続が確立され、接続ノードがある程度カウントされると、
その後ポートが閉じられ、黄色丸のブロック状態になってもDHT接続ノードはそのまま維持されているのです。
(再度開放された時に、必要以上に通信負荷を掛けない為だと思います)


補足:ブロック状態でもbcリンクの利用はDHTオンで可能な事から、、えっと、なんだかよくわからなくなってきました(滝汗)

でもノード数が0なのが不安なら、とりあえず一度でも直で繋いでポート開放どうでしょう??。。 (ちょっ、意味無いって、;;;;;)

----------
8月27日 2:50記事修正(補足)
メンテ
他のPCで試したところなんとか… ( No.5 )
日時: 2008/08/27 09:06
名前: momo ID:6yWsAUVU

酒仙様、て2様、丁寧に教えていただき、本当にありがとうございます。

Bitを再インストールするとDHT接続ノードは0にリセットされるんですね。なるほど。

上記ではメインで使用しているデスクトップにインストールしていましたが、他のPCで試してみようと思って、サブのノートPCの方にインストールしてみました。

■サブPC
【OS/サービスパック 】 WindowsXP SP3
【BitCometのバージョン】 1.00

【プロバイダー】
【回線種別】 VDSL
【実効速度】Mainと同じ。(有線LANにて同じバッファローのルーターに接続)

【無線LANの使用の有無】 なし
【セキュリティソフト】 Spybot
           (こちらにはマカは入れてありません)

<以下、サブPCでの表示です>
Windows ファイアウォール: 追加されました [TCP added, UDP added]
NAT ポートマッピング: 追加されました
キャッシュ容量: 6 MB (最小: 6 MB, 最大: 50 MB)
空き物理メモリ容量: 404.15 MB (最小: 50 MB)
読み込み要求数: 77 (頻度: 0.0 回/s), 読み込み実行数: 3 (頻度: 0.0 回/s),
ヒット率: 96.1%
書き込み要求数: 66 (頻度: 0.0 回/s), 書き込み実行数: 1 (頻度: 0.0 回/s),
ヒット率: 98.4%

こちらのPCだと、DHT接続ノードがすぐに8まできました。(●緑)
それ以降は数値は増減していません。
とりあえず、DLはすごくゆっくりですし、速度は出ても最高160kbps程度なんですが、遅くてもDLはしてくれはじめたのでよかったです。
目下問題は、欲しいファイルが、シード/ピアが1/2[1/253]、DL速度が2kB/s程度と時間かかりそうだということで、これに関してはBitcometのDL速度UPを見たので、しょうがないですよね。
他のファイルでも試して様子をみてみようと思います。

メインのPCと違う点はマカフィーの有無くらいだと思いますが…。
時間があれば、またメインのPCにインストールしていろいろ試してみたいと思います。
それまではサブPCに外付けHDD繋いで使おうと思います。

本当にありがとうございました。







メンテ

Page: 1 | 全部表示 スレッド一覧 新規スレッド作成

題名 タイトルは次の画面で設定してください
名前  「名前#任意の文字列」でトリップ生成
E-Mail 入力すると メールを送信する からメールを受け取れます(アドレス非表示)
URL
パスワード (記事メンテ時に使用)
投稿キー (投稿時 投稿キー を入力してください)
コメント

   クッキー保存