ホームに戻る > スレッド一覧 > 記事閲覧
旧2[1035] ダウンロードは繋がっているのに%が増えない。
日時: 2008/07/28 23:54
名前: Andre ID:8aQiIF/Q

100MB〜1GBくらいのファイルを落としてます。
シードもピアもちゃんとあってダウンロード進行しているんですが、%が増えません。
速度は常に500kb〜1000kbくらいでててるんですが、たまーに%がちょっと増えるだけです。
概要でダウンロード済みサイズを見るとファイルサイズより大分多くなってます。もう90%以上完了してるのに一体何をダウンロードしてるんでしょうか?
寸止めとかなら分かるんですが、ダウンロードは続いているのに%が増えないので気持ち悪いです…分かる方いませんか?お願いします!
メンテ

Page: 1 | 2 | 全部表示 スレッド一覧 新規スレッド作成

ありがとうございます。 ( No.5 )
日時: 2008/07/29 12:22
名前: Andre ID:WCuRhqdk

朝見たら250MBのファイルのダウンロード済みサイズが20GB超えてました…
ファイル自体のサイズはそのままなのに一体どこにダウンロードしてるんですかね。

すいませんOSはVistaです。
一応再起動と速度は落として試しましたがダメでした。
なので1.03にバージョンアップして今試してます。でもダメそうです。
メンテ
Vistaをおつかいなら ( No.6 )
日時: 2008/07/29 17:39
名前: gohst ID:1vYLYQko

BCのインストール先、標準のダウンロード先は変更されてますか?
インストールはc:\Bitcometなどを使う。
ダウンロード先はc:\Downloadなどと作ってそこに変更。
それでもうまく動作しなければ、UACを無効にする。

以上をお試しください。
メンテ
(* ̄_ ̄)_旦~ ( No.7 )
日時: 2008/07/29 23:25
名前: 老人戦隊ボケテンジャァ- ID:z6DWJ8j.

(* ̄_ ̄)_旦~(^‥^=) http://jp.bitcomet.com/faq/vista.htm
(* ̄_ ̄)_旦~(=^・・^)∋ gohstさんがゆうてるのはこれです UAC(ユ−ザ−アカウント?(管理者権限))
(* ̄_ ̄)_旦~(^‥^=) http://jp.bitcomet.com/uninstall.htm
(* ̄_ ̄)_旦~(=^・・^)∋ ビスタの場合 ユ−ザ−アカウントのとこ? きっちり クリ−ンアンインスト−ルしましょう
(* ̄_ ̄)_旦~(^‥^=) 特定のサイトのトレントファイルでなるとか ? ピ−スサイズ !M以上でなるとか ?
(* ̄_ ̄)_旦~(^‥^=) その他 ハ−ドが原因かな ?
メンテ
ダメみたいです。 ( No.8 )
日時: 2008/07/30 12:12
名前: Andre ID:FFWsW8IQ

すべて試しましたがどうもダメみたいです。ハードが原因かもしれませんね…。リカバリも試そうかなと思いましたが、別に落ちるファイルはちゃんと落ちてくるので、torrentファイルが悪いってことにします(笑)
色々ありがとうございます。解決しましたら報告します。
メンテ
もしかしたらバグかも ( No.9 )
日時: 2008/07/31 00:10
名前: gohst ID:Jet0x5Xg

BCの1.03ですが、同様の症状が発生。
5GB程度のファイルでしたが、いつまでも終わらない。
ダウンロードの総計も10GB近くに。
原因は不明だけど、BCを再起動すればしばらくは%が上がる。
そのファイルは98%程度から症状が出だした。
コアのバグかも知れませんね。
「piece_part.bc!」を作るようになった以前の1.01あたりに戻したら症状が無くなりそうな気はしますが。
メンテ
特定のピアか確認を ( No.10 )
日時: 2008/07/31 09:21
名前: きりしま ID:XN8Dy/XU

データを送ってくれるのが特定のピアだったら、
そっちがバグっている可能性を考えて、
そのピアの接続を24時間くらい禁止してみるのはどうでしょうか。
メンテ
私も ( No.11 )
日時: 2008/08/02 20:01
名前: ありま ID:IxkSfnWo

何か同じ症状です
私は頻繁に起きます
94%だったり98%だったりまちまちですが
そこから急に%の増量は止まり
ダウンロードは続きます。
ずっとずっと続きますが%は動き無し。
これは新しくbitcometを更新したらなりはじめました。
メンテ

Page: 1 | 2 | 全部表示 スレッド一覧 新規スレッド作成